自分のスマートフォンが対応しているかわかりません。

iOS端末では、iPhone5S以降かつiOS11.4以上の端末でご利用いただけます。
Andriod端末ではAndroid 5.0以上のOSがインストールされており、Bluetooth Low Energy (BLE)に対応している端末がご利用いただけます。

search